Win8安装Microsoft .NET Framework 3.5方法

Win8安装Microsoft .NET Framework 3.5方法
今天打算在win8上安装VMware-viclient-all-5.1.0-786111.exe,但是安装时,突然弹出这样的对话框

Win8安装Microsoft .NET Framework 3.5方法
于是我就下载了Microsoft .NET Framework 2.0、Microsoft .NET Framework 3.5、Microsoft .NET Framework 3.5 SP1
Win8安装Microsoft .NET Framework 3.5方法
这三个文件进行安装,但是双击安装文件依然弹出上面那个提示。。。我就汗死了

常用运行库下载

• 玩游戏时提示缺少DirectX、dxdxxx.dll 等时候怎么办?请安装 DirectX End-User Runtimes!
DirectX 完整安装包2010.6最新版(包含DX9.0 – DX11全系列版本)(点击下载)95.6M
• 如果出现 “由于应用程序配置不正确,应用程序未能启动” 请安装下面的 VC++库

Microsoft Visual C++ 2005 x86版本 x64版本
Microsoft Visual C++ 2005 SP1 x86版本 x64版本
Microsoft Visual C++ 2008 x86版本 x64版本
Microsoft Visual C++ 2008 SP1 x86版本 x64版本
Microsoft Visual C++ 2010 x86版本 x64版本
Microsoft Visual C++ 2010 SP1 x86版本 x64版本
Microsoft Visual C++ 2012 Update1 x86版本 x64版本

说明:Windows7中已经包含Microsoft Visual C++ 2008
• Microsoft .NET Framework 下载(当出现 “不是有效的win32程序”错误提示时,请安装下面的.Framework)

Microsoft .NET Framework 2.0 x86版本 x64版本
Microsoft .NET Framework 3.5 x86版本
Microsoft .NET Framework 3.5 SP1 x86版本 完整版
Microsoft .NET Framework 4 x86/x64版本
Microsoft .NET Framework 4.5 x86/x64版本

• 部分系统如精简版系统等会碰到提示 “Windows Installer服务错误”,请重新安装 Windows Installer,就需要:点击此处进入Windows Installer 4.5 微软官方下载页面

1、在线安装

进入控制面板〉程序和功能〉启用和关闭Windows功能
在.NET Framework 3.5(包括.NET 2.0和3.0)上面打对号,然后点击确定,接着就是等待了,Rp不好,网络不好的情况下在,有可能会提示无法连接到
Win8安装Microsoft .NET Framework 3.5方法

2、镜像安装

电脑放入win8光盘或者加载虚拟镜像文件到电脑,然后运行命令(例如 光盘在 X:/ 盘)
dism.exe /online /enable-feature /featurename:NetFX3 /Source:X:sources/sxs
Win8安装Microsoft .NET Framework 3.5方法

3、镜像文件提取安装

这种就是把系统光盘sxs文件夹提取出来,做成了自解压exe文件,自动运行上述指令(文件自动解压到C:\source,运行完成后会自动删除此文件夹,该文件只针对win8 64位)
该一定要选择右键以管理员运行~~~
Win8安装Microsoft .NET Framework 3.5方法

4、3.5 win8专版

用此安装包可以不需要连网、不需要光盘在Win8下实现net framework 3.5的快速安装!
展开文件
Win8安装Microsoft .NET Framework 3.5方法
正在安装
Win8安装Microsoft .NET Framework 3.5方法
安装成功
Win8安装Microsoft .NET Framework 3.5方法

百度网盘:http://pan.baidu.com/s/1DqOKZ 提取密码:t5wn

16 COMMENTS
  1. 丁超越 2015/07/04

    谢谢啊,大神

  2. icop微博 2014/04/18

    。。。。
    遇到错误, 安装失败!
    很可能是安装程序与你当前系统不匹配.
    支持的版本为:
    Windows 8 和 2012 中文/英文 x64位

    我是8.1,32位基于x64处理器。

  3. 00 2013/09/17

    8.1兼容吗?

  4. chuzhaoguo 2013/09/05

    谢谢分享

  5. votan 2013/06/26

    话说挺喜欢WIN8的。只是不适合工作需求 = =

  6. 閑闪互动多媒体 2013/06/24

    谢谢分享

  7. 小萝卜 2013/06/24

    win8自带3.5 你还安装个毛线,怎么不装4.0

  8. 夏宇轩博客 2013/06/24

    学习学习,不学就是损失

  9. ξ'δ'ξ,Asρeter Ծ‸Ծ 2013/06/24

    不错 适合我这号懒人 专拣现成的 伸手党路过…

  10. TianLi520 2013/06/23

    叉子牛叉

1 2
LEAVE A REPLY

跳至工具栏